poeam20171226

XSS测试平台xss-platform搭建

xss俗称跨站脚本漏洞/攻击,本文不赘述它的原理,只讲下xss-platform这个基于php的xss平台搭建,在这次测试过程中下过两个版本的xss-platform,一个是比较老的需要在php5.6的前后的版本上使用,另一个是由其他大神修改的需要7.0以上版本的。因为是基于php+mysql的所以[……]

继续阅读